Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con firewire
#1
saludos a todos este es mi primer mensaje y por desgracia es sobre un problema sobre el cual tengo una solución parcial, pero me gustaría saber si tengo realmente una avería o no.

La cronologia del problema es el siguiente:

Conecto un disco duro externo de 2,5 pulgadas a mi powerbook por firewire como siempre, expulso el disco sin ningún tipo de problemas y en la siguiente ocasión que conecto el dispositivo externo resulta que el powerbook no lo monta, si lo alimenta pero no lo monta.

Pruebas que he realizado:

Resetear la pmu, sin resultado positivo.

Arrancar en modo disco el powerbook y conectarlo a otra mac, no aparece como disco externo.

Al final he recurrido a una tarjeta pcmcia con dos puertos firewire pero me gustaría saber si realmente se puede dar por muerto o hay posibilidad de recuperlo.

gracias.
Responder
#2
Mira si te aparece con "Utilidad de discos" y si te aparece intenta montárlo desde ahí.
Responder
#3
Entiendo, por lo que dices, que el problema te lo da el puerto firewire del portátil, no el disco externo firewire ya que con una PCMCIA si parece funcionar todo... ¿Es así? Si es así, el problema es del conector FW (menos grave) o es ya de placa (en ese caso, si te apañas, con la PCMCIA...)
Responder
#4
no se si viene a cuento , he tenido problemas con mi regrabadora "externa" USB a IDE...... no la reconocia hasta que abria y cerraba varias veces la bandeja, desconectaba la electricidad del transformador de la regrabadora......el conector USB y cuando le venia en gana ...la reconocia, el otro dia abri un terminal y me puse a enredar con drutil ...que si list, que si ver las caracteristicas de la unidad, ahora funciona perfectamente
Responder
#5
reinicia el mac, y vuelve a conectar el disco firewire, a veces se ponen tontos y no se reconocen
Responder
#6
no si el problema es que cualquier cosa que conecto no la reconoce, camara de video, ipod, etc...

preguntaba por si alguien había tenido el mismo problema y digamos que asegurarme que la unica solución es olvidarme del puerto o mandarlo reparar

gracias
Responder
#7
es raro, en perfil de sistema te da algún dato?

yo a veces sí he tenido problema con algún algún dispositivo USB, e incluso FIREWIRE, pero generalmente cuando reinicio suele reconocerlo y se monta en el escritorio.
Responder
#8
Tiene toda la pinta de que el puerto se ha ido a tomar viento...
Cool Sayonara
ducles@gmail.com
No siempre consigo ser quien digo que soy.
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas con las cuentas de telefonica.net Fernando el Diáfano 8 17.246 20-05-2017, 16:47
Último mensaje: Fernando el Diáfano
  Problemas con tarjeta de red. Airmac 7 7.742 19-12-2016, 23:47
Último mensaje: Airmac
  problemas para instalar tiger alpepone 2 4.920 23-05-2016, 18:44
Último mensaje: ezmac
  eMac y problemas con el WIFI eh_nano 2 3.729 13-12-2015, 01:16
Último mensaje: eh_nano
  problemas de velocidad boqqueron100 16 11.871 22-09-2015, 18:19
Último mensaje: ezmac

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras