Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ayuda... Lo meto en el horno o no lo meto?
#1
Hola, feliz año a todos.

Bueno no tenía muy claro si poner este mensaje en la sección gastronomía o no... Cool

El bueno de mi macbook pro 17" A1212 de finales del 2006 OS 10.6.8 me está dando problemas, parece que a la larga ningún portátil se libra.

No he tenido mucho tiempo para trastearlo por eso quería preguntaros para saber si el problema podría venir por una soldadura fría o un mal contacto o sería algun otro el problema. Si alguien puede ayudar a diagnosticar sería perfecto.

El caso es que antes de hornearlo intentando solucionar alguna soldadura fría quizá en el chip gráfico... me gustaria descartar que no fuese otra cosa más sencilla.

Los síntomas son:

- Presiono el botón de marcha y suena 1 beep, hasta aquí normal. La pantalla queda negra y ahí se queda. La luz de estado que hay en la parte frontal junto al botón para abrir el portátil cuando está cerrado está iluminada y fija.

- La retroiluminación del teclado funciona. Si estando en ese estado con pantalla negra tapo el sensor de luz las luces se iluminan. Si pulso mayúsculas la lucecita verde se ilumina....

- Si en este estado comienzo a pulsar teclas de forma repetitiva, comienza a sonar cada vez que presiono un sonido tipo "bong" ( quizá haya arrancado y está a la espera del password pero detecta que en la pantalla donde debo introducirlo no lo hago... y de ahí el sonido )

- El HD tendrá un par de años, es un wd de 750, por lo que no creo que esté dañado.

- Si arranco desde el dvd del OS, parece cargarlo como si arrancase desde el mismo. El lector dvd funciona. Pero al no poder ver nada en pantalla poco más puede hacerse.

- Si presiono expulsar dvd lo expulsa sin problema.

- Si lo conecto a un monitor externo no se ve nada.

- La ram es original. Si la muevo sigue igual y si arranco sin ram creo que no hacía ningun pitido ?¿ de esto no estoy seguro.

- La pila debe estar bien no había problemas de perdida de hora o fechas.

- No he probado arrancar en modo target. Con eso vería si el hd está ok o no.

Os parece que puede ser un problema del chip gráfico? Por soldadura en mal estado? He leído por ahí que a veces tienen que sustituir el chip pero no se si es un mito y solo horneando ya podría solucionarse.

En el caso del horneado serían 8 min a 190º C. Que os parece la opción de la pistola decapante?  https://www.youtube.com/watch?v=outHBB4AlB4

Gracias a todos.
Responder
#2
Cita: En el caso del horneado serían 8 min a 190º C. Que os parece la opción de la pistola decapante?  https://www.youtube.com/watch?v=outHBB4AlB4

Ni se te ocurra: a la pistola no se puede regular temperatura ... mejor en el horno, eso si, antes de meter la placa lo precalientas ( vamos como para una pizza ).
Por la experiencia que tengo es que hornear la placa solo sirve momentaneante. Con el paso del tiempo la placa vuelve a dar problemas.

En cuanto a las soldaduras frías con un microscopio USB se ven de lo más bien ... luego es cuestión de resoldar pin a pin. A parte del coste de las herramientas, que por poco que sea de los 150€ no baja

Si no eres experto en soldaduras, busca aparatos viejos, pero que funcionen, y ves desoldando/desoldando hasta que estas te salgan a la perfección.



UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#3
Seguramente te falla el chip gráfico. Para estos casos yo uso la decapadora diréctamente al chip, y sin envolver la placa en aluminio. Suelo aplicar flux líquido con una jeringuilla por el hueco del chip. Con unos 30 segundos a una una distancia de unos 10 cm. y con una boca de 20 mm, es suficiente. El remedio no es definitivo, lo mas normal es que vuelva a fallar, de hecho, tengo un A1229 con ese mismo problema y lo tengo parado. Cuando me anime le daré el tercer calentón  :tongue: :tongue:
El problema se soluciona cambiando el chip por uno nuevo, el tuyo es un ATI X1600.


A mi me cambió por 100€ el chip NVIDIA un chico de Barcelona mediante ebay, con muy buen resultado hasta ahora. DE momento, este ebayer no tiene nada a la venta ni reparaciones de gráfica, pero se le puede preguntar por si te interesa.




Suerte

eMac 1.4 Ghz. , 1 giga ram,10.5.8+ disco duro externo IDE de 160 Gb , si, IDE
iMac G3 500 Mhz "1Gb RAM" con fuente ATX Dell y monitor TFT Cornea integrado con el 10.4.11
iMac 400 Mhz 512 ram instalado en caja de G3 beige
Placa eMac 1,25 Ghz  en caja PC con altavoces de  un iMac G3 en tuneado wall-e
iBook G4 1.2 GHZ Leopard
iBook G3 900 Mhz Tiger
iBook G4 1.33Ghz 
iMac G5 isight 20" 2.1Ghz
Responder
#4
(15-01-2015, 11:13)txilibrist link escribió: Seguramente te falla el chip gráfico. Para estos casos yo uso la decapadora diréctamente al chip, y sin envolver la placa en aluminio. Suelo aplicar flux líquido con una jeringuilla por el hueco del chip. Con unos 30 segundos a una una distancia de unos 10 cm. y con una boca de 20 mm, es suficiente. El remedio no es definitivo, lo mas normal es que vuelva a fallar, de hecho, tengo un A1229 con ese mismo problema y lo tengo parado. Cuando me anime le daré el tercer calentón  :tongue: :tongue:
El problema se soluciona cambiando el chip por uno nuevo, el tuyo es un ATI X1600.


A mi me cambió por 100€ el chip NVIDIA un chico de Barcelona mediante ebay, con muy buen resultado hasta ahora. DE momento, este ebayer no tiene nada a la venta ni reparaciones de gráfica, pero se le puede preguntar por si te interesa.




Suerte


Ahora que lo comentas txilibrist, en Barcelona conocí a una persona que reparaba Macs nivel de componentes ...  pero no se donde metí su tarjeta  :avergonzado:

UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#5
Muchas gracias,

Txilibrist,

Podrías ponerme en contacto con ese chico de ebay? O darme sus datos, si quieres ponme un privado. Si tu experiencia es buena quizá valga la pena hacerlo con él, sino me lanzaría yo que ya me gusta lo de cacharrear.

Hay algo que no entiendo. Cuando dices que lo mejor es sustituir el chip gráfico, te refieres a hacerlo por uno nuevo o a desoldarlo y volverlo a soldar?

En la solución de la pistola decapante entiendo que el chip original está bien pero tiene alguna soldadura a placa que ha perdido el contacto, no? Por lo que el chip original no estaría dañado, o es otro el problema?

En cuanto al flux, me recomiendas alguno en especial?

Gracias
Responder
#6
EL chip no estará dañado, pero tendrá algún problema con las bolas de estaño. Desoldar el chip y hacer un reballing no es mala idea, pero es mejor cambiarlo por uno nuevo. Date cuenta que el desoldar el chip, limpiar las bolas antiguas y volverlo a soldar, el estress que sufre el chip por el calor es muy fuerte, por eso, lo recomendable es reemplazarlo por uno nuevo.


Parece ser que el tuyo todavía arranca, lo que significa que el problema todavía no es muy grave. Basta que le des un poco de calor para que vuelva a funcionar. Pruébalo.
Ayer me compré un frasco de flux líquido transparente de JBC, es muy bueno. Con una jeringuilla le pones un chorrito por debajo del chip.


Este es el usuario de ebay.[size=78%]http://www.ebay.es/itm/251792954928?ssPa...1423.l2649[/size]
Aunque no aparezca tu ATI X1600, sé que también reemplazaba este modelo. Comunícate con el.




Suerte
eMac 1.4 Ghz. , 1 giga ram,10.5.8+ disco duro externo IDE de 160 Gb , si, IDE
iMac G3 500 Mhz "1Gb RAM" con fuente ATX Dell y monitor TFT Cornea integrado con el 10.4.11
iMac 400 Mhz 512 ram instalado en caja de G3 beige
Placa eMac 1,25 Ghz  en caja PC con altavoces de  un iMac G3 en tuneado wall-e
iBook G4 1.2 GHZ Leopard
iBook G3 900 Mhz Tiger
iBook G4 1.33Ghz 
iMac G5 isight 20" 2.1Ghz
Responder
#7
El problema de sustituir el chip por uno nuevo es que éste viene con bolitas de estaño sin plomo por lo que  a la larga volverán a agrietarse las bolas y a fallar.
Yo lo que he hecho es cuando me ha sucedido es comprar  un chip nuevo, eliminar el estaño sin plomo que trae de fábrica  y rebolearlo con estaño con plomo.
El stress no es mucho ya que quitar el estaño de fabrica que lleva el chip no supone problema de temperatura si se hace rápido, una buena malla, un buen flux no-clean y, sobre todo, con cuidado.
Al volverle a poner las bolas, que al ser con plomo que tienen  un punto de fusión mucho más bajo (<190ºC) de lo que está previsto para ser soldado sin plomo, el chip no padece en absoluto.
Eso si usando un flux bueno, bueno, cómo el Amtech 559-ASM, claro que 60 euros suelen tener la culpa de la tarrina de 75 g si se compra el original y no una copia china de 10 euros.

Importante, herramientas adecuadas y, en mi opinión, no usar stencils de calor directo sino horno de precisión termocontrolado.

Y el reflow en el horno está bien cómo solución provisional aunque a la larga volverá a fallar, a mí lo más que me ha durado un horneado han sido dos años y lo considero todo un éxito. Lo normal son unos meses.

Muy importante para alargar la vida de las soldaduras de los chips BGA, concretamente el que suele fallar que es el nVidia, consiste en desmontar la máquina cada par de años y limpiar todos los conductos de aire y cambiar la pasta térmica  usando una de muy buena calidad (Arctic Silver, 5 p. ej.) Con ello mantendremos la gráfica fresca y alargaremos el proceso de cuarteo de las bolitas de estaño sin plomo que nos lleva al fallo típico.
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#8
Gracias,


Al final contacté con la persona que me recómendó Txilibrist. Le he preguntado con que tipo de estaño suelda.


Seguramente se lo haré cambiar, ya que será más duradero que el tema del horneado y el precio me ha parecido correcto viendo lo que piden otros.


Por lo que me ha comentado aparte de la soldadura parece que estos chips son bastante poco fiables internament... no se no tengo conocimientos de ese tipo.


Por cierto, una pena lo de algunas normativas anti contaminación, no se hasta que punto puede degradar eso el medio ambiente. Donde deberían aplicarse más las autoridades es a controlar donde van a parar los equipos reciclados y que no acaben en Ghana o China. Vi un reportaje donde se te ponian los pelos de punta de ver todo lo que llegaban a hacer a los equipos para extrer las partes valiosa, las instalaciones, los medios de protección, mano de obra infantil....


Otra pregunta, planeaba comprame un iMac. Teniendo en cuenta que es un equipo todo en uno muy similar supongo a lo que es un portatil... ¿sufren también de este problema? Por lo que tengo entendido los iMacs se calientan bastante el último 5k parece que es una pasada.
Responder
#9
Efectivamente, resulta que las GPUs de nVidia con fecha de fabricación 2007 y 2008 tienen un problema de diseño que se calientan más de lo debido y entonces o fallan por soldaduras o fallan internamente.
Es conveniente sustituir el chip por uno posterioir al 2008 si la marca de fecha de fabricación que llevan impresa corresponde a las remesas defectuosas.

El problema es que hay mucha picaresca y algunos chinos andan vendiendo chips de los malos reetiquetados o bien chips usados reboleados que venden cómo nuevos.
Lo mejor (y más caro) es comprar chips de un proveedor de electrónica (nada de eBay, China y tal). Normalmente esos suelen venir sin soldadura. Y lo difícil es encontrar modelos antiguos (o equivalentes) que funcionen en los ordenadores de hace años que son los que cascan.

Las máquinas modernas no deben de tener ese problema.
Quiero decir que quienes hemos comprado equipos especiales de reboleado soldadora, etc. hemos hecho una inversión ruinosa, sin futuro.
Claro que no es mi caso ya que ha sido y es puro hobby y no negocio. En realidad uso esas herramientas para otras cosas relacionadas con la electrónica y no para reparar ordenadores.


Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#10
Esta mañana entró en boxes. Orfebrería fina


Al final no fue difícil extraerla con ayuda de ifixit


[Imagen: 2li76fa.jpg]


[Imagen: 4h9shs.jpg]

Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Necesito consejos y ayuda wisso 42 26.827 10-10-2015, 11:28
Último mensaje: wisso
  AYUDA CON LA PUBLICIDAD Y LAS VENTANAS EMERGENTGES MAGG 7 6.651 05-05-2015, 18:17
Último mensaje: admin
  busco códigos de placa base ( ayuda ) ezmac 0 2.181 17-02-2015, 20:43
Último mensaje: ezmac
  Ayuda preferencias del sonido Mac@ries 4 9.653 20-12-2014, 11:41
Último mensaje: Mac@ries
  AYUDA CON MACS mztain 4 3.471 15-10-2013, 17:50
Último mensaje: Panchovilla99

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras