Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Otra vez pantallazos azules...
#1
Hace poco mas de 2 años, comenté que mi MacPro3,1 con el último Leopard comenzó a dar unos pantallazos azules y se quedaba congelado justo antes del pantallazo, pues bien, se le había quitado el asunto a partir del SL 10.6.3.... no volvió a darlos más hasta hace poco, luego de actualizar a Lion 10.7.3 y no sé qué otras actualizaciones generales que han salidos después del 10.7.3 ... no pasó de inmediato... comenzó a repetirse el problema hace mas o menos unos 15 días... a veces son cortos (1 o 2 segundos), otras veces son largos (entre 5 y 10 segundos), a veces pasan bastante seguido, a veces pasan horas entre uno y otro...
He notado que me está mostrando 2 pantallas, cuando solamente tengo una pantalla conectada...

Lo mas raro es que acabo de hacer una captura de pantalla con comando+mayúscula+3... y me aparecieron 2 capturas... la de la pantalla normal y la supuesta VGA que no tengo conectada... pero sale la captura... qué será eso???
Pongo las 2 capturas... la primera es la "real"... la segunda es la "fantasma"

Real:

[img height=400 width=640]http://img10.imageshack.us/img10/7118/pantalla1r.jpg[/img]

Fantasma:

[img height=480 width=640]http://img684.imageshack.us/img684/3918/pantalla2d.jpg[/img]

[size=1em]Ok, acabo de reiniciar y desapareció la segunda pantalla... y si hago la captura de pantalla ahora me aparece una sola... desde que reinicié no ma ha salido ninguna pantalla azul... (cabe destacar que yo siempre apago la computadora no queda prendida todo el tiempo)... voy a fijarme si después del pantallazo azul es que aparece la segunda pantalla...[/size]

[img height=400 width=640]http://img33.imageshack.us/img33/7938/pantalla3.jpg[/img]ç

[size=1.45em]Señores... acaba de darme el pantallazo azul!!!!... y efectivamente acabo de revisar y SI, me sale ahora la segunda pantalla!!!... [/size]

[img height=400 width=640]http://img252.imageshack.us/img252/8138/capturadepantalla201204o.png[/img]
Responder
#2
arrancas con comando + s ( usuario único ) y a reparar permisos...
/sbin/mountâ—Š-uwâ—Š/
/sbin/fsckâ—Š-fy/

donde ( ya sabes disposición de las teclas US )
â—Š = barra espaciadora
- =  ' apostrofe
/ = - signo menos

una vez hecho esto, abres el panel de preferencias Pantallas
selecciona detectar pantallas
debería volver todo a la normalidad, no !
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#3
[size=1.35em]Ok, hice lo que me dices, arranqué pisando comando+s y me mostró esto:

[img height=640 width=478]http://img808.imageshack.us/img808/9672/img0297q.jpg[/img]

Ok, luego escribo /sbin/mount -uw / le doy a enter, espero y escribo /sbin/fsck -fy/ y le vuelvo a dar a enter... y me sale esto... un error:

[img height=478 width=640]http://img404.imageshack.us/img404/5483/img0298o.jpg[/img]

Bueno... como no tengo ni p idea de lo que pasó... espero un ratito y salgo de allí (exit) y me abre normal... voy al panel y detecto pantallas y tal... y se me ocurre poner a grabar un video de la pantalla (con el iPhone)... al principio como se ve en el video me sale una sola pantalla... pero al minuto 1 con 16 segundos aproximadamente me da el pantallazo azul... por fin lo capturé en video!!!... vuelvo a revisar y resulta que ahora me salen las 2 pantallas...

Pero, mientras subía el video me dió otro pantallazo azul y revisé inmediatamente y otra vez me salía una sola pantalla... y ahora cuando estoy escribiendo esto, me vuelve a dar el pantallazo y vuelvo a revisar y otra vez las 2 pantallas... o sea, que los pantallazos azules son porque anda en ese peo cambiando solito de una pantalla a 2 pantallas a una pantalla a 2 pantallas... y así por cada pantallazo... yo jamás he conectado otro monitor ni mucho menos, este problema me lo daba con el último Leopard hasta el SL 10.6.2 (pero en ese entonces no revisé lo de las pantallas así que no sé) luego desde el SL 10.6.3... etc hasta el Lion 10.7.2 dejó de dar el problema y ahora al poco tiempo de instalar Lion 10.7.3 comenzó de nuevo...

El monitor es un Apple Cinema Display de 20" DVI; el computador es un MacPro3,1 2x 2.8 GHz Quad-Core Intel Xeon y la gráfica es ATI Radeon HD 2600 XT 256 MB.

Aquí el video para que vean... el video dura 1:39 y se aprecia lo del pantallazo azul y el cambio a 2 pantallas...

pantalla azul
[/size]
Responder
#4
Callfergo, te sobra la barra
es fsck -fy y no fsck -fy/
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#5
Ahhhhhh... gracias... ya lo vuelvo a hacer...
Responder
#6
[size=1.35em]Ok... ya lo hice... pero me dice que el volumen no puede ser reparado porque está en uso...[/size]

[img height=478 width=640]http://img804.imageshack.us/img804/1761/img0300ko.jpg[/img]

Y me acaba de dar un pantallazo... o sea, no se solucionó...

Responder
#7
¡Ah! claro, has emitido el comando  /sbin/mount -uw con lo que has montado el disco y ha pasado a estar en uso de modo que el fsck no ha podido hacer nada

Vuélvelo a hacer pero sólo escribiendo el comando

fsck -fy

Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#8
[size=1.35em]Ahhhh... ok, es que yo lo hice tal cual me lo escribió ezmac... ya estoy otra vez pasándolo...
Ok, primero hice lo de fsck -fy.... me salió esto:[/size]

[img height=478 width=640]http://img29.imageshack.us/img29/984/img0301yo.jpg[/img]

[size=1.35em]Luego hice lo de mount -uw /... y entré en preferencias... me fuí a lo de detectar pantallas... reinicié.... todo bien hasta hace unos segundos que me acaba de volver a dar el pantallazo (estoy escribiendo desde la MacBook)... en fin... tendré que calarme los pantallazos cada tanto y la manía que tiene de andar indeciso que si una pantalla que si 2 pantallas que si una pantalla... etc.... el problema se mantuvo ausente entre SL 10.6.3 y Lion 10.7.2... algo lo revivió desde la salida del 10.7.3 y/o alguna actualización de algo después del 10.7.3... [/size]
Responder
#9
Estoy pensando en que voy a tener que comprarme otra tarjeta de video... pero ya será para el año que viene, porque el cupo de 400 dólares anuales que me permite el gobierno ya los utilicé casi todos y solo me queda para comprar la memoria RAM que me es imprescindible... el problema es que aquí en Vzla no consigo ni la memoria que sea compatible con mi MacPro ni la tarjeta de video... aquí solo venden mierdas para PC...
Responder
#10
(12-04-2012, 17:38)calfergo link escribió:Estoy pensando en que voy a tener que comprarme otra tarjeta de video... pero ya será para el año que viene, porque el cupo de 400 dólares anuales que me permite el gobierno ya los utilicé casi todos y solo me queda para comprar la memoria RAM que me es imprescindible... el problema es que aquí en Vzla no consigo ni la memoria que sea compatible con mi MacPro ni la tarjeta de video... aquí solo venden mierdas para PC...

con las nVidia, ya puedes visitar la tienda de pceras de al lado de tu casa  :big_smile:
Todas las tarjetas de esta lista son compatibles, es conectarlas y listo !!

[pre]GeForce 300M series: GT 330M, GT 320M
GeForce 200 series: GTX 285 for MAC
GeForce 100 series: GT 120
GeForce 9M series: 9400M
GeForce 8 series: 8800 GT
GeForce 8M series: 8800M GTS, 8600M G
Quadro series: 4000
Quadro FX series: FX 5600, FX 4800 for MAC[/pre]

descargar controlador,
Lo único que no vas a tener es salida mini DisplayPort/ Thunderbolt ...
Pero se empiezan a encontrarse monitores y tarjeta con DisplayPort a precios razonables)
Tu bolsillo te lo agradecerá  Cool

En el mac-pro 2007 le instalé una 8800 GT de la tienda de al lado de casa:. Me costó el 30% que la de Apple    Cool

PS nVidia tiene oficinas en Venezuela ....


Archivos adjuntos Imagen(es)
   
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  otra de firma electrónica ezmac 5 4.546 30-11-2010, 13:56
Último mensaje: ezmac
  Manchas pantalla iMac 2009, otra vez matr 2 3.304 24-05-2010, 17:40
Último mensaje: jonocopoulov
  Problemas con Time Machine (he probado TODO... otra vez) rotamundo 9 9.388 21-03-2010, 16:37
Último mensaje: rotamundo
  los ajustes de red han sido modificados por otra aplicacion cornado 1 4.261 23-09-2008, 01:33
Último mensaje: motiongraphics
  otra de contraseñas... calobo 1 2.105 03-04-2008, 23:26
Último mensaje: Mac@ries

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras