Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
IMAC se me cuelga al navegar con firefox
#1
Buenas
Haber como siempre que la gente escribe aqui, es porque tiene un problema, y yo creo que tengo uno.
Tengo un IMAC 20" core 2 duo a 2.4, 3gb de memoria ram y 320 gb de disco.
En conclusion, hay momentos en que estoy navegando por internet viendo videos en youtube o el correo en gmail, incluso viendo el as y demas cosas varias y el equipo empieza a quedarse colgado. Me sale la figurita multicolor girando constantemente, como si estuviera pensando y el icono del altavoz de la barra superior se me sombrea en gris clarito y el audio se queda inutilizado.
Viendo este comportamiento tan extraño, acudo al monitor de actividad y veo que la cpu esta muy cargada, al igual que la memoria y el trafico de red. Al revisar los procesos veo que el kernel se esta comiendo mucha cpu y memoria, que no se si es normal o no, y el firefox, que es el navegador que suelo utilizar, consume en exceso al igual que el kernel.
Leyendo en temas varios del foro, descubri que en la utilidad de disco si reparo los procesos y ademas con el programa onyx hago un borrado de cosas que pueden estar relentizandome el equipo, podria arreglarlo. Pues bien, esto me funciono un par de veces, a partir de ahi, por mas que realizo la misma operativa no soluciono nada. Hoy he optado, ademas de realizar esos pasos, introducir el dvd del snow leopard para reparar el disco, por si fuera ese el problema. Pues la verdad es que tampoco me ha servido de mucho, porque me ha dicho que el disco estaba bien y yo seguia con mis problemas. Despues he probado a desinstalar firefox y volver a instalar y nada igual. Al final he optado por desinstalar firefox y funcionar con safari y parece que de momento no me pasa.
Me gustaria saber si puede ser problema de firefox, problema de mi equipo, o que dispongo de poca memoria ram, aunque para ver el correo, ver youtube y paginas de este tipo no creo que se necesite mucho.
Gracias, y perdon por el chorrazo que acabo de soltar
Responder
#2
Vete a Utilidades>Monitor de Actividad comprueba si sobrepasas la memoria ram que tienes instalado. Si es así tu imac estará volcando continuamente el espacio ocupado por datos no usados en un momento x, con lo cual las prestaciones se van al garete.

Con Firefox instalado, comprueba que no se otorgue la mayoría de la CPU, con lo cual irá lento y las otras aplicaciones parecerán lentas, e incluso congelarse ( forzar salida no está muy lejos)
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#3
Vale hoy parece que no pasa nada. He puesto el firefox con varias cosas a la vez, gmail, as, el pais, youtube reproduciendo un video, aqui dentro del foro y parece que se comporta de manera normal. Revisando el monitor de actividad, la memoria libre que me queda de 3 Gb, son 1,82Gb y mas o menos es la misma cifra que me quedaba libre antes cuando se me colgaba. El uso de CPU hoy es normal, entre 80 y 88% libre, pero si que cuando se me colgaba, a lo mejor llegaba a picos de quedarme libre un 10 o 5%. Asi que parece que de la memoria ram no es el problema. ¿Sabriais decirme a que puede ser debido esa alta utilizacion de CPU de golpe y porrazo, asi de vez en cuando? En windows suelen ser provocados normalmente por virus o gusanos, pero aqui no sabria el motivo.

Gracias de antemano.
Responder
#4
Mete un archivo de video a "renderizar" y verás como saturas o casí, el mac .. yo lo he logrado !! (tengo un mac-pro de 8 núcleos + 32 GB de RAM)

Por cierto, has reparado permisos ¿?
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#5
Si si, he reparado permisos, es lo primero que hice. Bueno parece que de momento seguimos sin problemas. Lo unico me gustaria evitar que me pasara de nuevo. Que consuma tanta CPU de vez en cuando el firefox no es muy normal.
Responder
#6
Bueno, despues de unos dias sin fallos me ha vuelto a pasar el dichoso problema que se me bloquea completamente el equipo y el simbolo del altavoz en la barra superior se queda sombreado. Revisando el monitor de actividad, en la pestaña actividad de disco, se aprecian picos de datos escritos y en la pestaña de red, picos en datos recibidos, sin estar haciendo nada, solo viendo el correo a traves de firefox en gmail. Pruebo haber si puedo abrir itunes para reproducir alguna cancion, por lo del simbolo del altavoz sombreado que he comentado antes, y nada, no responde itunes. Abro safari para intentar navegar en vez de firefox y nada no puedo se queda colgado. He tenido que reiniciar el equipo. Cada vez sospecho mas que puede ser que tenga un virus, aunque lo veo algo complicado, pero es que la otra explicacion, creo, es que pueda tener el disco jodido. ¿Que opinais?, yo estoy mu descolocado ya.


Gracias
Responder
#7
Yo lo que haría sería revisar el disco duro con disk warrior y probar y sino reinstalar el snow.Por cierto los 3gb de Ram ¿Son originales? .En cualquier caso haz lo que te indico a ver que pasa.
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#8
Gracias, probare el disk warrior. No, no son originales, si te refieres con originales a que venian de serie con el IMAC. Me venia con 1 Gb y lo amplie hace poco a 3 Gb con un modulo de 2 Gb. Me fije en las especificaciones de la memoria ram y compre un modulo de 2 Gb con las mismas caracteristicas. La cuestion es que sospeche lo mismo que tu y estuve echando un ojo al estado de la memoria y me aparecia que era correcto.
Responder
#9
Lo ideal serían dos módulos de 2gb.Sobre eso hemos ya hablado en el foro. Ezmac te lo explicará mejor.Si después de hacer lo que te he dicho sigue el problema deberías pensarlo.
Mi Epitafio---› ¨No pudo con Mac OS XXXVI¨
Responder
#10
¿Hay alguna aplicacion que no fuese de pago? Es que estoy viendo que hay que pagarla, y bueno ya realice una reparacion con la utilidad de disco desde el disco del snow.
Lo de la memoria, que deban ser 2 modulos de 2Gb, ¿es por algo en especial?
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Conectar por DLNA la tv con el iMac ramonbook 2 2.932 21-06-2011, 12:16
Último mensaje: ramonbook
  ¿Alguno tiene problemas con Firefox 4.0 y el DNIE? Antonio Manrique 9 4.143 05-05-2011, 00:39
Último mensaje: ezmac
  imac tarda mucho en ponerse en reposo albert merino 12 5.468 08-01-2011, 21:30
Último mensaje: Mac@ries
  AVR Denon 3311 e iMac tutan25 9 3.644 28-12-2010, 11:54
Último mensaje: Mac@ries
  apagar la pantalla ( iMac / macbook) ezmac 6 2.807 23-08-2010, 12:54
Último mensaje: ezmac

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras