Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Imac 20 pulgadas no enciende
#1
Buenas a todos, 
soy un nuevo usuario de este foro y llegué aquí buscando una solución a los problemas que tengo con mi iMac de 20 pulgadas (es un a1224 de mediados de 2008 diría yo)
Hace unos meses, cada vez que lo quería encender, tenia problemas y a veces la única solución era aguantar con el botón de encendido durante unos segundos o ir probando.
Finalmente dejó de funcionar, lo llevé a un informático y me comentó que era cosa de la fuente de alimentación. Me pasó un presupuesto de 300 euros y decidí no repararlo.

Después de varias semanas compré una fuente de alimentación, la cambié y la cosa no mejoró. Sigue sin funcionar. 
Los leds de diagnostico están de la siguiente manera: el primero esta encendido siempre que tiene corriente, los led 2 y 3 parpadean cuando le doy al botón de encender y el cuarto ni tan solo se enciende. El ventilador derecho se mueve intermitentemente y el izquierdo no hace nada.

Llevo muchos dias investigando y no encuentro solución. Un lío.

Tenéis alguna sugerencia?

Gracias...
Responder
#2
(26-04-2018, 10:01)Dog flute escribió: Buenas a todos, 
soy un nuevo usuario de este foro y llegué aquí buscando una solución a los problemas que tengo con mi iMac de 20 pulgadas (es un a1224 de mediados de 2008 diría yo)
Hace unos meses, cada vez que lo quería encender, tenia problemas y a veces la única solución era aguantar con el botón de encendido durante unos segundos o ir probando.
Finalmente dejó de funcionar, lo llevé a un informático y me comentó que era cosa de la fuente de alimentación. Me pasó un presupuesto de 300 euros y decidí no repararlo.

Después de varias semanas compré una fuente de alimentación, la cambié y la cosa no mejoró. Sigue sin funcionar. 
Los leds de diagnostico están de la siguiente manera: el primero esta encendido siempre que tiene corriente, los led 2 y 3 parpadean cuando le doy al botón de encender y el cuarto ni tan solo se enciende. El ventilador derecho se mueve intermitentemente y el izquierdo no hace nada.

Llevo muchos dias investigando y no encuentro solución. Un lío.

Tenéis alguna sugerencia?

Gracias...

Parece un problema de gráfica
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#3
(25-05-2018, 20:05)admin escribió:
(26-04-2018, 10:01)Dog flute escribió: Buenas a todos, 
soy un nuevo usuario de este foro y llegué aquí buscando una solución a los problemas que tengo con mi iMac de 20 pulgadas (es un a1224 de mediados de 2008 diría yo)
Hace unos meses, cada vez que lo quería encender, tenia problemas y a veces la única solución era aguantar con el botón de encendido durante unos segundos o ir probando.
Finalmente dejó de funcionar, lo llevé a un informático y me comentó que era cosa de la fuente de alimentación. Me pasó un presupuesto de 300 euros y decidí no repararlo.

Después de varias semanas compré una fuente de alimentación, la cambié y la cosa no mejoró. Sigue sin funcionar. 
Los leds de diagnostico están de la siguiente manera: el primero esta encendido siempre que tiene corriente, los led 2 y 3 parpadean cuando le doy al botón de encender y el cuarto ni tan solo se enciende. El ventilador derecho se mueve intermitentemente y el izquierdo no hace nada.

Llevo muchos dias investigando y no encuentro solución. Un lío.

Tenéis alguna sugerencia?

Gracias...

Parece un problema de gráfica

Ostras!!!! Vale
Y que me recomiendas que haga?
Lo ves complicado en caso de que sea un problema de la gráfica? O es fácil cambiarla?
Responder
#4
(27-05-2018, 16:58)Dog flute escribió:
(25-05-2018, 20:05)admin escribió:
(26-04-2018, 10:01)Dog flute escribió: Buenas a todos, 
soy un nuevo usuario de este foro y llegué aquí buscando una solución a los problemas que tengo con mi iMac de 20 pulgadas (es un a1224 de mediados de 2008 diría yo)
Hace unos meses, cada vez que lo quería encender, tenia problemas y a veces la única solución era aguantar con el botón de encendido durante unos segundos o ir probando.
Finalmente dejó de funcionar, lo llevé a un informático y me comentó que era cosa de la fuente de alimentación. Me pasó un presupuesto de 300 euros y decidí no repararlo.

Después de varias semanas compré una fuente de alimentación, la cambié y la cosa no mejoró. Sigue sin funcionar. 
Los leds de diagnostico están de la siguiente manera: el primero esta encendido siempre que tiene corriente, los led 2 y 3 parpadean cuando le doy al botón de encender y el cuarto ni tan solo se enciende. El ventilador derecho se mueve intermitentemente y el izquierdo no hace nada.

Llevo muchos dias investigando y no encuentro solución. Un lío.

Tenéis alguna sugerencia?

Gracias...

Parece un problema de gráfica

Ostras!!!! Vale
Y que me recomiendas que haga?
Lo ves complicado en caso de que sea un problema de la gráfica? O es fácil cambiarla?

Vayamos por partes... El iMac de 20" A1224 (EMC2133) se fabricó desde Agosto de 2007 hasta abril de 2008 y lleva gráfica separada

Primero analizar lo que hacen los leds de diagnostico (importante saber si el mac hace "PLOOOONG" de arranque o no)
  • LED1  Encendido siempre que este al iMac enchufado a la corriente y la fuente suministras la tensión "trickle";
    aunque iMac no esté en marcha
  • LED2  Encendido si el iMac está en macha y la fuente de alimentación esta OK.
  • LED3  Encendido si la placa logica se comunica con la tarjeta gráfica de video
  • LED4  Encendido si hay comunicación con el panel de pantalla

El que los leds 2 y 3 se enciendan intermitentemente indica un fallo de la fuente, o el típico de condensadores "enfermos" ¿Estás seguro que compraste una fuente en buen estado?
¿Se ven los condensadores ligeramente hinchados en la fuente?


Archivos adjuntos Imagen(es)
   
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#5
(28-05-2018, 12:06)admin escribió:
(27-05-2018, 16:58)Dog flute escribió:
(25-05-2018, 20:05)admin escribió:
(26-04-2018, 10:01)Dog flute escribió: Buenas a todos, 
soy un nuevo usuario de este foro y llegué aquí buscando una solución a los problemas que tengo con mi iMac de 20 pulgadas (es un a1224 de mediados de 2008 diría yo)
Hace unos meses, cada vez que lo quería encender, tenia problemas y a veces la única solución era aguantar con el botón de encendido durante unos segundos o ir probando.
Finalmente dejó de funcionar, lo llevé a un informático y me comentó que era cosa de la fuente de alimentación. Me pasó un presupuesto de 300 euros y decidí no repararlo.

Después de varias semanas compré una fuente de alimentación, la cambié y la cosa no mejoró. Sigue sin funcionar. 
Los leds de diagnostico están de la siguiente manera: el primero esta encendido siempre que tiene corriente, los led 2 y 3 parpadean cuando le doy al botón de encender y el cuarto ni tan solo se enciende. El ventilador derecho se mueve intermitentemente y el izquierdo no hace nada.

Llevo muchos dias investigando y no encuentro solución. Un lío.

Tenéis alguna sugerencia?

Gracias...

Parece un problema de gráfica

Ostras!!!! Vale
Y que me recomiendas que haga?
Lo ves complicado en caso de que sea un problema de la gráfica? O es fácil cambiarla?

Vayamos por partes... El iMac de 20" A1224 (EMC2133) se fabricó desde Agosto de 2007 hasta abril de 2008 y lleva gráfica separada

Primero analizar lo que hacen los leds de diagnostico (importante saber si el mac hace "PLOOOONG" de arranque o no)
  • LED1  Encendido siempre que este al iMac enchufado a la corriente y la fuente suministras la tensión "trickle";
    aunque iMac no esté en marcha
  • LED2  Encendido si el iMac está en macha y la fuente de alimentación esta OK.
  • LED3  Encendido si la placa logica se comunica con la tarjeta gráfica de video
  • LED4  Encendido si hay comunicación con el panel de pantalla

El que los leds 2 y 3 se enciendan intermitentemente indica un fallo de la fuente, o el típico de condensadores "enfermos" ¿Estás seguro que compraste una fuente en buen estado?
¿Se ven los condensadores ligeramente hinchados en la fuente?
Buenos dias,
por fin pude hacer las comprobaciones.
Vamos a ver: el iMac no hace PLOOOONG cuando le doy a encender. Simplemente se encienden el led 2 y el 3 de manera intermitente, mientras que el led 1 sí que esta siempre encendido cuando tiene corriente.

He vuelto a poner la fuente que venia con este iMac ya que no he visto que los condensadores estén ligeramente hinchados. De todas formas en la fuente que compré de segunda mano tampoco he podido apreciar que estén hinchados. 

No sé... quizá tienes razón y es cosa de la gráfica
Responder
#6
La gráfica ya suele hacer eso, lo que me choca es la intermitencia de los leds 2 y . Sobre todo el led 2; el 3 y 4 ya podrían indicar problema de video.

Lo raro es que no haga el Ploong.. ¿Ni borrando la RAM de parámetros y arrancando en modo seguro tampoco hace el PLONG?
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#7
(04-06-2018, 22:12)admin escribió: La gráfica ya suele hacer eso, lo que me choca es la intermitencia de los leds 2 y . Sobre todo el led 2; el 3 y 4 ya podrían indicar problema de video.

Lo raro es que no haga el Ploong.. ¿Ni borrando la RAM de parámetros y arrancando en modo seguro tampoco hace el PLONG?

Buenos dias,

la verdad es que no tengo ni idea de que es esto de borrar la RAM de parámetros y tampoco sé como se arranca en modo seguro.
Disculpa mi ignorancia.
Responder
#8
(11-06-2018, 10:34)Dog flute escribió:
(04-06-2018, 22:12)admin escribió: La gráfica ya suele hacer eso, lo que me choca es la intermitencia de los leds 2 y . Sobre todo el led 2; el 3 y 4 ya podrían indicar problema de video.

Lo raro es que no haga el Ploong.. ¿Ni borrando la RAM de parámetros y arrancando en modo seguro tampoco hace el PLONG?

Buenos dias,

la verdad es que no tengo ni idea de que es esto de borrar la RAM de parámetros y tampoco sé como se arranca en modo seguro.
Disculpa mi ignorancia.

Para arrancar en modo seguro has de encender el Mac mientras mantienes pulsada la tecla de mayúsculas.

Para borrar la ram de parámetros has de encender el Mac manteniendo pulsadas las teclas Command, ALT, P, R hasta que se escuche por tres veces el plooong de arranque
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#9
(17-06-2018, 11:47)admin escribió:
(11-06-2018, 10:34)Dog flute escribió:
(04-06-2018, 22:12)admin escribió: La gráfica ya suele hacer eso, lo que me choca es la intermitencia de los leds 2 y . Sobre todo el led 2; el 3 y 4 ya podrían indicar problema de video.

Lo raro es que no haga el Ploong.. ¿Ni borrando la RAM de parámetros y arrancando en modo seguro tampoco hace el PLONG?

Buenos dias,

la verdad es que no tengo ni idea de que es esto de borrar la RAM de parámetros y tampoco sé como se arranca en modo seguro.
Disculpa mi ignorancia.

Para arrancar en modo seguro has de encender el Mac mientras mantienes pulsada la tecla de mayúsculas.

Para borrar la ram de parámetros has de encender el Mac manteniendo pulsadas las teclas Command, ALT, P, R hasta que se escuche por tres veces el plooong de arranque
Buenas tardes,
He intentado encender el iMac de las dos maneras y la verdad es que ha reaccionado un poco mas de lo que hacia antes.
Con la tecla de mayúsculas el ordenador parece que quiere arrancar aunque al final se queda el ventilador encendido al máximo.
Con las teclas Command, alt, P, R he conseguido una sola vez que se escuche un par de veces un sonido tipo "biiinnng" y al final se activa el ventilador al máximo y ya no hace nada mas.
Todas las veces que lo he intentado al final tengo que volver a apretar el botón de encendido para que deje de hacer ruido...
Como lo ves?
Responder
#10
(21-06-2018, 17:08)Dog flute escribió:
(17-06-2018, 11:47)admin escribió:
(11-06-2018, 10:34)Dog flute escribió:
(04-06-2018, 22:12)admin escribió: La gráfica ya suele hacer eso, lo que me choca es la intermitencia de los leds 2 y . Sobre todo el led 2; el 3 y 4 ya podrían indicar problema de video.

Lo raro es que no haga el Ploong.. ¿Ni borrando la RAM de parámetros y arrancando en modo seguro tampoco hace el PLONG?

Buenos dias,

la verdad es que no tengo ni idea de que es esto de borrar la RAM de parámetros y tampoco sé como se arranca en modo seguro.
Disculpa mi ignorancia.

Para arrancar en modo seguro has de encender el Mac mientras mantienes pulsada la tecla de mayúsculas.

Para borrar la ram de parámetros has de encender el Mac manteniendo pulsadas las teclas Command, ALT, P, R hasta que se escuche por tres veces el plooong de arranque
Buenas tardes,
He intentado encender el iMac de las dos maneras y la verdad es que ha reaccionado un poco mas de lo que hacia antes.
Con la tecla de mayúsculas el ordenador parece que quiere arrancar aunque al final se queda el ventilador encendido al máximo.
Con las teclas Command, alt, P, R he conseguido una sola vez que se escuche un par de veces un sonido tipo "biiinnng" y al final se activa el ventilador al máximo y ya no hace nada mas.
Todas las veces que lo he intentado al final tengo que volver a apretar el botón de encendido para que deje de hacer ruido...
Como lo ves?

¿Y si arrancas manteniendo. pulsadas las dos teclas COMANDO y S?
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  iMac G5 lento, lento, lento...!! Jamac84 4 2.381 10-10-2018, 07:34
Último mensaje: alexcv
  problema en iMac osangela 2 1.491 04-08-2017, 20:19
Último mensaje: osangela
  iMac no enciende DavidMG 90 24.938 01-08-2017, 17:51
Último mensaje: admin
  Retirar el glass roto de una pantalla de un iMac slim... digimikeh 5 1.607 25-01-2017, 20:08
Último mensaje: digimikeh
  Imac se apaga en forma aleatoria... digimikeh 3 1.374 25-01-2017, 19:59
Último mensaje: digimikeh

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras