Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
instalar mavericks en un portatil
#21
esto es lo que me salia al formatear el usb.....y poniéndolo en ingles.. todo bien


Archivos adjuntos Imagen(es)
   
Responder
#22
Eso es normal, al de tonymac86 le ha dado por poner ese aviso para asegurarse (?) de que hablas inglés y que entiendes los términos de la licencia.
Las versiones anteriores de Unibeast no te obligaban al cambio d idioma.

¿Estás enchufando el pendrive en un conector USB 3.0? (se distinguen por que son de color azul en la parte de dentro) A los hackintosh no les gusta demasiado arrancar desde un 3.0...
Prueba a escribir -v -GraphicsEnabler=Yes en el arranque (cómo antes pero añadiendo lo de Graphics enabler)
Aunque parece que el problema viene del USB de tu PC... Igual podrías probar a poner un Hub USB 2.0 y enchufar el pendrive a través de ese ese hub
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#23
no esta enchufado en usb 2.0
(06-10-2014, 21:15)Alberto Lozano link escribió: Eso es normal, al de tonymac86 le ha dado por poner ese aviso para asegurarse (?) de que hablas inglés y que entiendes los términos de la licencia.
Las versiones anteriores de Unibeast no te obligaban al cambio d idioma.

¿Estás enchufando el pendrive en un conector USB 3.0? (se distinguen por que son de color azul en la parte de dentro) A los hackintosh no les gusta demasiado arrancar desde un 3.0...
Prueba a escribir -v -GraphicsEnabler=Yes en el arranque (cómo antes pero añadiendo lo de Graphics enabler)
Aunque parece que el problema viene del USB de tu PC... Igual podrías probar a poner un Hub USB 2.0 y enchufar el pendrive a través de ese ese hub
Responder
#24
(06-10-2014, 17:49)osangela link escribió: vamos a provar.....gracias Lozano

No soy Lozano, soy Panchovilla99.  Cool
No puedo decir que no estoy en desacuerdo contigo.
Responder
#25
person panchovilla use lo que tu as dicio y sigue ugual
(07-10-2014, 06:16)Panchovilla99 link escribió: [quote author=osangela link=topic=26054.msg100019104#msg100019104 date=1412610568]
vamos a provar.....gracias Lozano

No soy Lozano, soy Panchovilla99.  Cool
[/quote]
Responder
#26
(07-10-2014, 10:15)osangela link escribió: person panchovilla use lo que tu as dicio y sigue ugual [quote author=Panchovilla99 link=topic=26054.msg100019108#msg100019108 date=1412655388]
[quote author=osangela link=topic=26054.msg100019104#msg100019104 date=1412610568]
vamos a provar.....gracias Lozano

No soy Lozano, soy Panchovilla99.  Cool
[/quote]
[/quote]

Vamos a ver: ¿Qué es lo que sigue igual? Porque yo he visto que has puesto capturas de pantalla lo que significa que has utilizado el sistema que te he dicho. Por otra parte te digo que muchas veces no comprendo lo que escribes porque está escrito en un idioma extraño.

Otro asunto, cuando no te quepa una imagen por su tamaño y que supere el máximo permitido en este Foro, del cual su propietario y Administrador es Alberto Lozano, tienes la alternativa de guardarla en Box o Imageshak y copiar el link de esa imagen y ponerla en el post, con lo cual nunca tendrás problemas con esas "Opciones adicionales" que como habrás leído, dice lo siguiente:

Tipos de archivos permitidos: doc, gif, jpg, mpg, pdf, png, txt, zip, fp7, kmz, kml
Restricciones: 4 por post, tamaño total máximo 1000KB, tamaño individual máximo 1000KB


Ánimo que no es difícil.  :big_smile:
No puedo decir que no estoy en desacuerdo contigo.
Responder
#27
Vaya lio.  Smile
Panchovilla, tu le has dicho cómo subir fotos, osangela las ha subido y lo le he dicho lo que tenía que hacer.
Creo que lo que no le ha funcionado es lo que le he dicho yo de  arrancar via un hub o bien de poner el switch -GraphicsEnabler=Yes.

Osangela, dome cual es exactamente tu modelo de Vaio par que yo mire si tiene alguna incompatibilidad a nivel USB con Mac OS X.
En cualquier caso es raro ya que con el Pendrive creado con el Unibeast pueden arrancar el 95% de los PCs.
¿Por cierto, ¿al crear el pendrive has marcado la opción "Laptop" en Unibeast? Debe de estar marcada para escaso de los portátiles
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#28
gracias Lozano mi sony Vaio es :tengo 2 numero SVE151J11M y SVE1512B4E
BIOS VERSION R0150D5
Si marque la opcion "Laptop"
Una cosa no ice entrar en la Bios e mi Vaio tengo la opción empezar da usb y en la bios no cambie nada...
(07-10-2014, 11:32)Alberto Lozano link escribió: Vaya lio.  Smile
Panchovilla, tu le has dicho cómo subir fotos, osangela las ha subido y lo le he dicho lo que tenía que hacer.
Creo que lo que no le ha funcionado es lo que le he dicho yo de  arrancar via un hub o bien de poner el switch -GraphicsEnabler=Yes.

Osangela, dome cual es exactamente tu modelo de Vaio par que yo mire si tiene alguna incompatibilidad a nivel USB con Mac OS X.
En cualquier caso es raro ya que con el Pendrive creado con el Unibeast pueden arrancar el 95% de los PCs.
¿Por cierto, ¿al crear el pendrive has marcado la opción "Laptop" en Unibeast? Debe de estar marcada para escaso de los portátiles
Responder
#29
La bios necesita algunas adaptaciones para hacer un hackintosh que varían según la marca.
Es vital seleccionar AHCI.
El arranque desde USB  es necesario activarlo en la BIOS aunque no así la prioridad de arranque que, normalmente, se puede seleccionar pulsando F12 (depende del ordenador) al iniciar el arranque.

Luego miraré las posibilidades de tu modelo concreto y te digo alguna cosa.

Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder
#30
Necesito más datos
¿Qué procesador tiene tus Vaios? (Intel Pentium, I3, I5...)
Principio de Hanlon:
«Nunca le atribuyas a la maldad lo que puede ser explicado por la estupidez»
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problemas para instalar tiger alpepone 2 5.731 23-05-2016, 18:44
Último mensaje: ezmac
  Instalar Yosemite ¿Clean install o Update? josembcn 6 6.101 18-10-2014, 17:40
Último mensaje: admin
  problemas QuickTime y Mavericks josembcn 0 1.854 15-11-2013, 23:09
Último mensaje: josembcn
  Error al instalar iTunes grumetillo 2 3.217 28-01-2013, 16:13
Último mensaje: grumetillo
  Contraseña para instalar programas Juancito 5 5.721 01-05-2012, 11:41
Último mensaje: ezmac

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras