Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Open Office & Libre OFfice
#1
Hola a todos espero esten bien aca molestando de nuevo Smile resulta que mi novia recien entro al mundo de la manzanita  Cool y pues eso me pone feliz porque ya no hay que estar formateando su antigua guindows  :avergonzado: :avergonzado: pero resulta que tenia instalado Office para Mac y de un dia a otro le daba problemas cuando queria guardar xx archivo y pues le sugeri mejor usar un paquete libre e instale open office y ala hora de abrir el programita igual se cierra y hay que reiniciar y pues me parecio extraño y pense en openoffice y resulta lo mismo cuando lo abro me da este problema.

[Imagen: thump_8901253open.jpg]

Y obviamente me parecio extraño pero al parecer da ese error cuando se habre desde "Launchpad" pero cando se abre desde finder-aplicaciones pues no da el problema mencionado anteriormente, alguien le paso esto y alguna forma de solucionarlo? y me imagino que en libreoffice la solucion era abrirlo desde finder-aplicaciones, entonces cual recomiendan ustedes libre office o openoffice?
Responder
#2
Primero que nada:

Actualiza JAVA....
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#3
(05-05-2014, 10:29)ezmac link escribió: Primero que nada:

Actualiza JAVA....

Ya lo hice pero cuando abro openoffice desde LAUNCHPAD me da el problema de reinicar el programa raro no? pero si abro el programa desde "Finder-Aplicaciones" pues abre normal sin problemas  :mad: solo es cuando quiero abrir desde Launchpad,  este es el informe del error

Process:        soffice [22646]
Path:            /Applications/OpenOffice.app/Contents/MacOS/soffice
Identifier:      org.openoffice.script
Version:        4.1.0 (???)
Code Type:      X86-64 (Native)
Parent Process:  launchd [152]
Responsible:    soffice [22646]
User ID:        501

Date/Time:      2014-05-05 03:08:37.690 -0600
OS Version:      Mac OS X 10.9.2 (13C1021)
Report Version:  11
Anonymous UUID:  80A8C6E8-1198-AD2F-8FDD-66C418F58903

Sleep/Wake UUID: ADDF45F6-EF92-49DA-B762-C51E517D14AF

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

************

Lo mismo paso con Word por eso lo desinstale pensando que con openoffice no tendria esta problema Sad
Pdta. Ezmac ya te respondi en mp Smile
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problema al instalar windows 8.1 en macbookpro 2010 tarajal58 0 4.518 14-04-2020, 19:50
Último mensaje: tarajal58
  Problema abriendo archivos en Mojave aduartes 0 4.626 27-01-2019, 22:18
Último mensaje: aduartes
  PROBLEMA CON SERVIDOR DE SALIDA SMTP EN iMAC 21.5 Globexsys 3 4.760 07-05-2015, 21:04
Último mensaje: admin
  Problema con MacBook Pro lentisima y ya formateada dos veces Misha 3 3.547 27-04-2015, 00:00
Último mensaje: Heronimoh
  Problema de gráficos en Josemite josembcn 0 1.911 05-11-2014, 04:01
Último mensaje: josembcn

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras