Guest Join UsHola invitado,
Bienvenido a los foros de Mac-Club.
Grupo de chalados que hablan de cualquier cosa y de los que
algunos, además y para más inri, son usuarios de Macintosh
Hasta que no te registres, partes de estos foros no te serán accesibles
o Crear una cuenta


Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ayuda por favor - Problema con una SAI
#1
[color=rgb(51, 51, 51)]Hola,Me he comprado una SAI EATON Protection Station 800VA, y según el fabricante:" El software de gestión de SAI se utiliza el que integra el propio MAC, de todas formas la información referente a las comunicaciones para este sistema la localizará en el siguiente enlace:[/color][color=rgb(16, 82, 137)]http://download.mgeops.com/explore/eng/ptp/ptp_sol.htm[/color][color=rgb(51, 51, 51)] "Cuando enciendo el iMac me aparece:Se ha desactivado un ítem de arranque poco seguro. "/Library/StartupItems/MGEUPSPowerControl no se ha ejecutado porque no posee los ajustes de seguridad adecuados.Mirando en algún foro indican que la solución en estos caso es reparar permisos; lo he hecho y no hay forma.Si voy a la opción de "Acerca de este Mac" / "Más información", dentro de Hardware y USB, sí que aparece el componente del fabricante EATONProtection Station:ID del producto: 0xffffID del fabricante: 0x0463 (MGE Office Protection Systems by EATON Power Quality)Versión: 1.00Número de serie: AN2E49008Velocidad: Hasta 1,5 Mb/sFabricante: EATONID de la ubicación: 0x04300000Corriente disponible (mA): 500Corriente necesaria (mA): 20¡¡¡ Estoy desesperado y ya no sé que hacer !!! ¿Podéis ayudarme?Muchas gracias y saludos[/color]
Responder
#2
Hola,


Que yo sepa, antes de comenzar a usar una SAI debes cargarla durante 24h. ¿Lo has hecho?. Puede que el indicador del nivel de carga induzca al OS a creer que no es un dispositivo válido. A veces pasa, créeme. Tengo varias funcionando y sé de lo que hablo.
En las instrucciones operativas de cualquier SAI dice claramente que hay que cargarla durante 24h. Tras ese periodo, puedes emplearla normalmente.


Chao.
Responder
#3
Hola Airmac,

Cargada ya lo estaba. He actualizado a Mac OSX 10.6.8, y ahora ya no me da el error de item poco seguro.

Ahora, cuando voy a herramientas del sistema / UPS y clico en el icono me aparece el mensaje:

No puede abrir el panel de preferencias “UPS” porque no funciona en ordenadores Mac con procesador Intel.

¿Alguna solución?

Gracias y saludos
Responder
#4
(03-08-2011, 18:52)tutan25 link escribió: Hola Airmac,

Cargada ya lo estaba. He actualizado a Mac OSX 10.6.8, y ahora ya no me da el error de item poco seguro.

Ahora, cuando voy a herramientas del sistema / UPS y clico en el icono me aparece el mensaje:

No puede abrir el panel de preferencias “UPS” porque no funciona en ordenadores Mac con procesador Intel.

¿Alguna solución?

Gracias y saludos

Yo tengo 3 Emerson / Liebert  Power Shure ...Cuando lo conectas  aparece directamente en el  panel del sistema economizador

Ya se que cuesta encontrar periféricos sin drivers, pero ya no dependes de que cierre el fabricante o que decida discontinuar los  drivers Smile


Archivos adjuntos Imagen(es)
   
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#5
Pues sí que es una Pu***a ...

La acabo de comprar y ya la puedo tirar a la basura. Les he enviado un email al servicio técnico de EATON a ver que me responden.

Entiendo que el mensaje que me da el Mac es que no debe ser compatible con intel 64 bits, ¿no?

¿Alguna sugerencia (a parte de tirarla)?

También me he puesto en contacto con los de Emerson, a ver qué SAI me recomiendan, y dónde se puede encontrar en España.

Saludos

Responder
#6
(03-08-2011, 21:44)tutan25 link escribió: Pues sí que es una Pu***a ...

La acabo de comprar y ya la puedo tirar a la basura. Les he enviado un email al servicio técnico de EATON a ver que me responden.

Entiendo que el mensaje que me da el Mac es que no debe ser compatible con intel 64 bits, ¿no?

¿Alguna sugerencia (a parte de tirarla)?

También me he puesto en contacto con los de Emerson, a ver qué SAI me recomiendan, y dónde se puede encontrar en España.

Saludos

No te contestan los de EATON ¿? El fabricante es muy conocido y a nivel de sistema de no-escritorio tienen buena prensa ( MG E )

Tengo que comprobar que  tipo de permisos tiene que tener esta extensión  ...
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#7
(03-08-2011, 21:44)tutan25 link escribió: Pues sí que es una Pu***a ...

La acabo de comprar y ya la puedo tirar a la basura. Les he enviado un email al servicio técnico de EATON a ver que me responden.

Entiendo que el mensaje que me da el Mac es que no debe ser compatible con intel 64 bits, ¿no?

¿Alguna sugerencia (a parte de tirarla)?

También me he puesto en contacto con los de Emerson, a ver qué SAI me recomiendan, y dónde se puede encontrar en España.

Saludos

De tirarlo nada, pero me extraña que te de ese error, ya  he visitado el enlace y se indica que es compatible con Intel !!!
UsaElPutoBotonQueEstaArribaALaDerecha
Siempre te quedará el comodín del foro ...
¿ a que si ?
Responder
#8
Si la compré porque en la tienda me aseguraron que se entendía de maravilla con el NAS y que funcionaba bajo Mac.

Les he enviado un email y mañana a ver si les llamo.

A ver si es un problema del Mac OSX 10.6.8 .....

Ya te cuento.
Responder
#9
Ya no sé que pensar.

He hablado con el servicio técnico, y no saben que decirme. Esta SAI funciona perfectamente con MAC OS X 10.6, pero mi iMac es incapaz de detectarla vía USB.

He conectado el cable USB a un portátil con Windows XP y en 5 segundos ya la tenía detectada.

Tengo instalado el Little snitch, que bloquea puertos, pero ya no sé si el problema puede venir por algún tipo de configuración del iMac. Lo que no acabo de ver, es que cualquier dispositivo USB que conecto, lo encuentra (lector tarjetas foto, etc.) y en cambio la SAI, no.

En cambio, si voy a dispositivos USB, parece que sí que la tiene instalada.

Ya no sé que hacer .....  estoy perdiendo un montón de tiempo (y la paciencia) con este tema ... A ver si a alguien se le ocurre algo ..

Gracias y saludos



Archivos adjuntos Imagen(es)
   
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  problema en iMac osangela 2 2.358 04-08-2017, 20:19
Último mensaje: osangela
  Problema al volver de hibernacion en el capitan jb 3 2.929 01-08-2017, 17:55
Último mensaje: admin
  PROBLEMA CON MEMORIA FLASH EAGET CRISTINAFERNANDEZ 0 1.061 29-01-2017, 21:04
Último mensaje: CRISTINAFERNANDEZ
  Problema con ethernet nemo74 8 4.995 03-01-2017, 17:14
Último mensaje: nemo74
  problema wifi iMac Yosemite matr 2 2.510 30-03-2016, 20:27
Último mensaje: txilibrist

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)


Acerca de Los foros de Mac-club

Grupo de chalados que hablan de cualquier cosa y de los que algunos, además y para más inri, son usuarios de Macintosh

Para más información usa el formulario de contacto

              Tus enlaces

              En obras